Railway - Degraded Proxy Performance – Incident details

Degraded Proxy Performance

Resolved
Degraded performance
Started 2 days agoLasted about 1 hour

Affected

Edge Network

Degraded performance from 12:20 PM to 1:15 PM

EU West (europe-west4 / Amsterdam, Netherlands)

Degraded performance from 12:20 PM to 1:15 PM

Updates
  • Resolved
    Resolved

    The Proxy has recovered and we are seeing all traffic succeed.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.