Railway - A single host in US West is experiencing degraded performance – Incident details

A single host in US West is experiencing degraded performance

Resolved
Degraded performance
Started 11 days agoLasted about 2 hours

Affected

Deployments

Degraded performance from 8:57 PM to 9:18 PM, Operational from 9:18 PM to 9:54 PM, Degraded performance from 9:54 PM to 10:46 PM

US West (us-west1 / Oregon, USA)

Degraded performance from 8:57 PM to 9:18 PM, Operational from 9:18 PM to 9:54 PM, Degraded performance from 9:54 PM to 10:46 PM

Updates
  • Resolved
    Resolved
    All services on the affected host machine should now be back up.
  • Identified
    Identified
    We are currently restarting the host and failing over workloads.
  • Monitoring
    Monitoring
    We restarted the host and are monitoring.
  • Identified
    Identified
    We are currently restarting the host and failing over workloads.
  • Investigating
    Investigating
    A single host in US West is experiencing degraded performance