Railway - Some requests from our edge proxy in Europe, Asia, and US-East may fail to process – Incident details

Some requests from our edge proxy in Europe, Asia, and US-East may fail to process

Resolved
Degraded performance
Started about 1 month agoLasted 12 minutes

Affected

Edge Network

Degraded performance from 2:43 PM to 2:55 PM

US West (us-west1 / Oregon, USA)

Degraded performance from 2:43 PM to 2:55 PM

US East (us-east4 / Virginia, USA)

Degraded performance from 2:43 PM to 2:55 PM

Southeast Asia (asia-southeast1 / Singapore)

Degraded performance from 2:43 PM to 2:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All impacted regions are recovering once we identified the application under attack.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.