Railway - Some requests to our Europe edge network are timing out due to high load – Incident details

EU West (europe-west4 / Amsterdam, Netherlands) experiencing degraded performance

Some requests to our Europe edge network are timing out due to high load

Resolved
Operational
Started about 1 month agoLasted 15 minutes

Affected

Edge Network

Operational from 4:43 PM to 4:58 PM

EU West (europe-west4 / Amsterdam, Netherlands)

Operational from 4:43 PM to 4:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.