Railway - We are investigating elevated error rates from a single Europe West Edge Proxy V2 host. Railway-hosted workloads with our new proxy enabled may experience connectivity issues for users connecting to our Europe edge. – Incident details

EU West (europe-west4 / Amsterdam, Netherlands) experiencing degraded performance

We are investigating elevated error rates from a single Europe West Edge Proxy V2 host. Railway-hosted workloads with our new proxy enabled may experience connectivity issues for users connecting to our Europe edge.

Resolved
Degraded performance
Started about 2 months agoLasted 43 minutes

Affected

Edge Network

Degraded performance from 2:12 PM to 2:23 PM, Operational from 2:23 PM to 2:55 PM

EU West (europe-west4 / Amsterdam, Netherlands)

Degraded performance from 2:12 PM to 2:23 PM, Operational from 2:23 PM to 2:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.