Railway - Metrics may not be reporting correctly for a subset of workloads in Europe West – Incident details

Metrics may not be reporting correctly for a subset of workloads in Europe West

Resolved
Degraded performance
Started about 2 months agoLasted about 4 hours

Affected

Observability

Degraded performance from 3:03 PM to 4:26 PM, Operational from 4:26 PM to 7:20 PM

Metrics

Degraded performance from 3:03 PM to 4:26 PM, Operational from 4:26 PM to 7:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have pushed a fix across our Europe West fleet and are now applying it across all hosts in other regions.

  • Identified
    Identified

    We have isolated the issue down to our V2 Runtime and are working on a fix.

  • Investigating
    Investigating

    We are currently investigating this incident. Certain services in Europe West may be missing metrics when clicking on the "1h" / "6h" view.