Railway - Deployments issues and dashboard failing to load – Incident details

Deployments issues and dashboard failing to load

Resolved
Operational
Started 2 months agoLasted 4 minutes

Affected

Dashboard

Degraded performance from 2:26 AM to 2:30 AM

Deployments

Degraded performance from 2:26 AM to 2:30 AM

EU West (europe-west4 / Amsterdam, Netherlands)

Degraded performance from 2:26 AM to 2:30 AM

US East (us-east4 / Virginia, USA)

Degraded performance from 2:26 AM to 2:30 AM

US West (us-west1 / Oregon, USA)

Degraded performance from 2:26 AM to 2:30 AM

Southeast Asia (asia-southeast1 / Singapore)

Degraded performance from 2:26 AM to 2:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've restarted the affected nodes and are monitoring