Railway - We're noticing deployment status updates being delayed. Deploys seem to be going out fine, the status just seems to be taking longer to update that usual. We're looking into this – Incident details

We're noticing deployment status updates being delayed. Deploys seem to be going out fine, the status just seems to be taking longer to update that usual. We're looking into this

Resolved
Degraded performance
Started 2 months agoLasted 26 minutes

Affected

Dashboard

Degraded performance from 9:25 PM to 9:51 PM

Updates
  • Resolved
    Resolved

    Our workers are back to normal. This incident is resolved

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We're noticing deployment status updates being delayed. Deploys seem to be going out fine, the status just seems to be taking longer to update that usual. We're looking into this