Railway - Traffic routed over US East to Railway workloads are currently down – Incident details

Traffic routed over US East to Railway workloads are currently down

Resolved
Partial outage
Started 3 months agoLasted 25 minutes

Affected

Legacy Edge Network

Partial outage from 1:55 PM to 1:58 PM, Degraded performance from 1:58 PM to 2:00 PM, Operational from 2:00 PM to 2:20 PM

US East (us-east4 / Virginia, USA)

Partial outage from 1:55 PM to 1:58 PM, Degraded performance from 1:58 PM to 2:00 PM, Operational from 2:00 PM to 2:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Traffic is now back online. All impacted users should have their services restored. We are seeing high load on our US East proxy and are currently adding further mitigations to prevent this from happening again.

  • Identified
    Identified

    We've isolated this incident to workloads on our new Edge Proxy only.

  • Investigating
    Investigating

    We are currently investigating this incident. Any users connecting to Railway-hosted applications going through our US East edge network is impacted.