Railway - A single host in US West is experiencing hardware failure – Incident details

A single host in US West is experiencing hardware failure

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour

Affected

Deployments

Degraded performance from 6:20 AM to 7:20 AM

US West (us-west1 / Oregon, USA)

Degraded performance from 6:20 AM to 7:20 AM

Updates
  • Resolved
    Resolved

    All affected workloads have been restored.

  • Monitoring
    Monitoring

    Most affected workloads have been restored. We are running additional health checks on the impacted host, and working on getting a tiny subset of workloads back up.

  • Identified
    Identified

    We are seeing progress on the restart. Some affected workloads have been restored. We expect full restoration within 20 minutes.

  • Investigating
    Investigating

    We are issuing a restart for a single host in US West. Your Railway workload may be unresponsive during this period of time.