Asia-Southeast-1 partial service disruption

Resolved
Partial outage
Started 15 days ago Lasted about 7 hours

Affected

Deployments
Southeast Asia (asia-southeast1 / Singapore)
Updates
  • Resolved
    Resolved

    A fix has been implemented and full service restored.

  • Monitoring
    Update

    The core issue affecting the remaining 50% of the fleet has been identified. A resolution is in progress.

  • Monitoring
    Update

    Partial recovery, 50% of capacity restored. Actively working on the rest.

  • Monitoring
    Monitoring

    Services are recovering

  • Identified
    Update

    We are in the process of rolling out some mitigations

  • Identified
    Identified

    We are in the process of rolling out a mitigation for this incident.