deployments to the us-west region may be delayed

Resolved
Degraded performance
Started about 2 months ago Lasted 27 minutes

Affected

Deployments
Updates
  • Resolved
    Resolved
    deployments are back to normal
  • Monitoring
    Monitoring
    a resource shortage in the us-west1 region caused delayed scheduling for some workloads. We've fixed the underlying shortage and deploys are now continuing as normal.
  • Investigating
    Investigating
    deployments to the us-west region may be delayed