We're investigating an increased number of HTTP 503s accross the fleet

Resolved
Partial outage
Started 2 months ago Lasted about 1 hour

Affected

Edge Network
Updates
  • Resolved
    Resolved
    We've resolved the issue. The issue turned out to be a PID limit on a couple of hosts. We've uppped it and added monitoring for it moving forward
  • Identified
    Identified
    We've identified the issue and are rolling out a fix
  • Investigating
    Investigating
    We're investigating an increased number of HTTP 503s accross the fleet