GitHub-triggered deploys are not going out

Resolved
Partial outage
Started 2 months ago Lasted 5 minutes

Affected

Builds
Third-Party: Github Integrations
Updates
  • Identified
    Identified

    GitHub is experiencing issues. Users relying on the GitHub itegration may experience delayed deployments during this period. This appears to be an upstream issue with GitHub Actions. For more information: https://www.githubstatus.com/incidents/wcl1sw4mzg60

  • Investigating
    Investigating
    We are currently investigating this incident.
  • Resolved
    Resolved
    This incident has been resolved.