We are experiencing issues with volume creating and migration in us-west1.

Resolved
Operational
Started 3 months ago Lasted about 2 hours

Affected

Edge Network
US West (us-west1 / Oregon, USA)
EU West (europe-west4 / Amsterdam, Netherlands)
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.