Healthchecks are failing to run for deployments created outside the us-west region

Resolved
Degraded performance
Started 3 months ago Lasted 39 minutes

Affected

Deployments
Updates
  • Resolved
    Resolved
    Healthchecks are working across the board now.
  • Monitoring
    Monitoring
    We have pushed a fix and are now monitoring
  • Investigating
    Investigating
    Healthchecks are failing to run for deployments created outside the us-west region