We are currently investigating degraded performance in our build layer causing slower builds than normal.

Resolved
Degraded performance
Started 3 months ago Lasted about 2 hours

Affected

Builds
Builders
Updates
  • Resolved
    Resolved
    Resource increases have proved successful and build layer operations have been fully restored.
  • Monitoring
    Monitoring
    We have increased resources on our build layer and are seeing a recovery in performance.
  • Investigating
    Investigating
    We are currently investigating degraded performance in our build layer causing slower builds than normal.