Build logs from CLI returning a 403 but builds are still going out and logs are viewable in the dashboard.

Resolved
Partial outage
Started 3 months ago Lasted about 2 hours

Affected

Observability
Logs
Updates
  • Resolved
    Resolved

    Build and deploy logs are fully operational and streaming to the CLI again. These logs were always streaming in the dashboard.

  • Identified
    Identified

    We've identified a firewall rule blocking CLI from establishing WebSocket connections preventing build and deploy logs from streaming. Please visit your dashboard to view them for now while we roll out fix to firewall.

  • Investigating
    Investigating

    Build logs from CLI returning a 403 but builds are still going out and logs are viewable in the dashboard.