Railway - A single host in US West has restarted – Incident details

A single host in US West has restarted

Resolved
Partial outage
Started 3 days agoLasted 34 minutes

Affected

Deployments

Operational from 7:05 PM to 7:39 PM

US West (us-west1 / Oregon, USA)

Operational from 7:05 PM to 7:39 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, all impacted services are online.

    During this time users may have not been able to dial their deployments or connect to databases during the restart efforts.

  • Identified
    Identified

    A single host in the US West 1 region has restarted and services are coming back online.