Railway - Elevated Latency in US East – Incident details

Elevated Latency in US East

Resolved
Degraded performance
Started 8 days agoLasted 27 minutes

Affected

Beta Edge Proxy

Degraded performance from 11:13 AM to 11:14 AM

US East (us-east4 / Virginia, USA)

Degraded performance from 11:13 AM to 11:14 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We're seeing elevated latency in US east for some domaines. We're looking into it