Railway - Deployments are currently failing to create. We are rolling out a fix. – Incident details

Deployments are currently failing to create. We are rolling out a fix.

Resolved
Major outage
Started over 1 year agoLasted 18 minutes

Affected

Deployments

Updates
  • Resolved
    Resolved

    The fix has been rolled out and deployments are now back to normal.

  • Identified
    Identified

    We're rolling out a fix, we expect resolution within the next 10 minutes.

  • Investigating
    Investigating

    Deployments are currently failing to create. We are rolling out a fix.