Railway - Slower build times across some projects. We're investigating – Incident details

Slower build times across some projects. We're investigating

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

Builds

Degraded performance from 7:42 PM to 8:40 PM

Builders

Degraded performance from 7:42 PM to 8:40 PM

Updates
  • Resolved
    Resolved

    Builds are now back to normal

  • Monitoring
    Monitoring

    Service restored and we're monitoring

  • Investigating
    Investigating

    Slower build times across some projects. We're investigating