Railway - Some builds stuck in deploying – Incident details

Some builds stuck in deploying

Resolved
Partial outage
Started over 2 years agoLasted about 1 hour

Affected

Builds

Partial outage from 7:48 PM to 8:58 PM

Builders

Partial outage from 7:48 PM to 8:58 PM

Updates
  • Resolved
    Resolved

    The issue is resolved

  • Investigating
    Investigating

    Some builds remain stuck/queued

  • Monitoring
    Monitoring

    A fix has been rolled out and the stuck builds are flowing

  • Investigating
    Investigating

    We're currently investigating an issue.