Railway - Some domains failing to serve requests – Incident details

Some domains failing to serve requests

Resolved
Partial outage
Started over 2 years agoLasted 12 minutes

Affected

Legacy Edge Network

Updates
  • Resolved
    Resolved

    The issue is resolved

  • Monitoring
    Monitoring

    All routes have returned healthy. We'll keep an eye on them.

  • Identified
    Identified

    We've identified the issue and are rolling out a fix

  • Investigating
    Investigating

    We're currently investigating an issue.