Railway - Some builds failing to start – Incident details

Some builds failing to start

Resolved
Partial outage
Started over 2 years agoLasted 39 minutes

Affected

Builds

Partial outage from 8:26 PM to 9:05 PM

Builders

Partial outage from 8:26 PM to 9:05 PM

Updates
  • Resolved
    Resolved

    The issue is resolved

  • Monitoring
    Monitoring

    Fix is taking. We're monitoring for regressions and will resolve when.

  • Identified
    Update

    A solution has been rolled out and we're validating it in production. Affected routes should refill connections incrementally.

  • Identified
    Identified

    We've identified and are rolling out a fix for this issue. As a result, affected routes may temporarily drop connections

  • Investigating
    Investigating

    We're currently investigating an issue.