Railway - Experiencing an issue with one of our hosts – Incident details

Experiencing an issue with one of our hosts

Resolved
Partial outage
Started almost 3 years agoLasted about 6 hours

Affected

Deployments

Updates
  • Resolved
    Resolved

    The issue is resolved

  • Monitoring
    Monitoring

    The host has been brought back online and we are monitoring the fix

  • Identified
    Identified

    Currently working on a fix

  • Investigating
    Investigating

    We're currently investigating an issue.