Railway - Elevated error rates on edge proxy in asia-southeast1 – Incident details

Elevated error rates on edge proxy in asia-southeast1

Resolved
Degraded performance
Started 4 days agoLasted 17 minutes

Affected

Edge Network

Degraded performance from 11:45 AM to 11:54 AM, Operational from 11:45 AM to 11:54 AM, Degraded performance from 11:54 AM to 12:03 PM, Operational from 11:54 AM to 12:03 PM

US West (us-west1 / Oregon, USA)

Operational from 11:45 AM to 12:03 PM

US East (us-east4 / Virginia, USA)

Operational from 11:45 AM to 12:03 PM

EU West (europe-west4 / Amsterdam, Netherlands)

Operational from 11:45 AM to 12:03 PM

Southeast Asia (asia-southeast1 / Singapore)

Degraded performance from 11:45 AM to 12:03 PM

TCP Proxy

Operational from 11:45 AM to 12:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We successfully mitigated a DDoS attack originating from our asia-southeast1 region. Users may have experienced difficulties connecting to Railway-hosted workloads in Asia between 1122UTC~1149UTC.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident. Users connecting to Railway-hosted workloads from Asia may experience increased latency during this period.