Railway - A single host in US West is experiencing degraded performance – Incident details

A single host in US West is experiencing degraded performance

Resolved
Degraded performance
Started 11 days agoLasted 42 minutes

Affected

Deployments

Degraded performance from 8:13 PM to 8:37 PM, Operational from 8:37 PM to 8:54 PM

US West (us-west1 / Oregon, USA)

Degraded performance from 8:13 PM to 8:37 PM, Operational from 8:37 PM to 8:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We restarted the host and are monitoring.
  • Identified
    Identified
    We are currently restarting the host and failing over workloads.
  • Investigating
    Investigating
    A single host in US West is experiencing degraded performance