Railway - Elevated error rates on Edge Network in Europe West – Incident details

Elevated error rates on Edge Network in Europe West

Resolved
Degraded performance
Started 3 days agoLasted 31 minutes

Affected

Edge Network

Degraded performance from 9:55 AM to 10:05 AM, Operational from 9:55 AM to 10:05 AM, Degraded performance from 10:05 AM to 10:26 AM, Operational from 10:05 AM to 10:26 AM

US West (us-west1 / Oregon, USA)

Operational from 9:55 AM to 10:26 AM

US East (us-east4 / Virginia, USA)

Operational from 9:55 AM to 10:26 AM

EU West (europe-west4 / Amsterdam, Netherlands)

Degraded performance from 9:55 AM to 10:26 AM

Southeast Asia (asia-southeast1 / Singapore)

Operational from 9:55 AM to 10:26 AM

TCP Proxy

Operational from 9:55 AM to 10:26 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Our Europe West edge network was hit by a L4 DoS attack between 10:46AM UTC 10:52AM UTC. Our mitigations were successfully applied. Users connecting from Europe may have noticed increased latency during this period and a small number of dropped requests.

  • Identified
    Identified

    We have identified the issue and are seeing full recovery across Europe.

  • Investigating
    Investigating

    Users may encounter issues connecting to Railway-hosted workloads from Europe. We are currently investigating this incident.