Railway - We're investigating reports of delayed deploy and build logs – Incident details

We're investigating reports of delayed deploy and build logs

Resolved
Degraded performance
Started about 1 year agoLasted 37 minutes

Affected

Observability

Degraded performance from 2:30 PM to 3:07 PM

Logs

Degraded performance from 2:30 PM to 3:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We identified a bottleneck in our log ingestion pipeline that delayed ingest by up to a minute. We've rolled out a fix and log should now be flowing as normal.

  • Investigating
    Investigating

    We are currently investigating this incident.