Railway - Deployments are stuck in initializing – Incident details

Deployments are stuck in initializing

Resolved
Partial outage
Started about 1 year agoLasted about 1 hour

Affected

Builds

Partial outage from 10:10 PM to 11:01 PM

Builders

Partial outage from 10:10 PM to 11:01 PM

Updates
  • Resolved
    Resolved

    deploys are now going out as normal

  • Identified
    Identified

    We're rolling out a fix, expect a resolution in the next 10 minutes.

  • Investigating
    Investigating

    Builds are building but failing to deploy. We are investigating an issue with GCP networking

  • Monitoring
    Monitoring

    Deployments are going out again. We are monitoring the build backlog

  • Investigating
    Investigating

    Deployments are stuck in initializing