Railway - A single host is currently failing over. Some users may see their workloads unavailable for a short time. – Incident details

A single host is currently failing over. Some users may see their workloads unavailable for a short time.

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Deployments

Updates
  • Resolved
    Resolved

    Failover complete.

  • Monitoring
    Monitoring

    The new host is healthy and service is restored. We're continuing to monitor the new host.

  • Investigating
    Investigating

    A single host is currently failing over. Some users may see their workloads unavailable for a short time.