Railway - Dashboard is failing to serve some requests – Incident details

Dashboard is failing to serve some requests

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

Dashboard

Partial outage from 5:40 PM to 7:15 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.