Railway - Subset of hosts failing to serve with new changes – Incident details

Subset of hosts failing to serve with new changes

Resolved
Partial outage
Started over 2 years agoLasted 10 minutes

Affected

Legacy Edge Network

Updates
  • Resolved
    Resolved

    The issue is resolved

  • Identified
    Identified

    A config change was rolled out. Affected hosts should refill in the next 5 minutes

  • Investigating
    Investigating

    We're currently investigating an issue.