Railway - SSL Certificate Delay – Incident details

SSL Certificate Delay

Resolved
Operational
Started over 3 years agoLasted about 1 month

Affected

Legacy Edge Network

Updates
  • Resolved
    Resolved

    The issue has been resolved and certificate generation is much quicker (<5 min) now.

  • Identified
    Identified

    We have identified the cause of the delay and are working on a fix.

  • Investigating
    Investigating

    We are currently investigating a delay in SSL certificate generation for newly-created custom domains.